Будет работать на всех версиях.